Survey frame can not be closed- Exact Online (BE)
Incident Report for Exact System
Resolved
The issue has been resolved. Our apologies for any inconvenience caused.
Posted Sep 09, 2022 - 11:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 09:03 CEST
Investigating
We are currently investigating this issue.
Posted Sep 07, 2022 - 11:01 CEST
This incident affected: Exact Online - Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact Online Bouw).