Multivers Online/Boekhoud Gemak - Login not accesible (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 26, 2023 - 13:43 CEST
Monitoring
The login issues with Multivers Online and Boekhoudgemak have been resolved. You should not get any errors anymore when logging in, nor should you be thrown out of the application. We are monitoring the current situation.
Posted May 25, 2023 - 12:16 CEST
Investigating
We are experiencing issues in Multivers Online and Boekhoud Gemak. When logging in you can either get an Windows Script Host error or an SQL9024 error. If you are able to log in and use the software there is a chance you will get thrown out of the application. We are putting all effort into solving this issue as soon as possible.

Our apologies for the inconvenience.
Posted May 25, 2023 - 11:20 CEST
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers).