Exact Status Page

Exact online jaarrekening - Column titles are not included in the preview and PDF report of an annual report of type "Jaarrekening" (NL)

Incident Report for Exact System

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 15, 2026 - 16:01 CEST

Investigating

You may experience that column titles of the notes to the financial statements are not always included correctly in the preview and PDF report of an annual report. This occurs in annual reports of type 'Jaarrekening" and the issue does not occur in "Jaarrekening (oud)". We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jun 15, 2026 - 11:48 CEST
This incident affects: Exact Online Jaarrekening.