Exact Online Fiscaal - Incorrect Premiedeel in Income Tax declaration (NL)

Incident Report for Exact System

Resolved

This issue has now been resolved in all instances. Our apologies for the inconvenience.
Posted Oct 07, 2025 - 08:52 CEST

Update

In some instances the issue has been resolved. We are still working on a fix for all instances. We will update this page once more information is available.
Posted Oct 06, 2025 - 11:45 CEST

Identified

You may experience that the Premiedeel in the Arbeidskorting has been unexpectedly changed in the IB declaration. We have identified the issue and are currently working on a solution. Once an update becomes available we will update this page. Our apologies for the inconvenience.
Posted Oct 03, 2025 - 12:06 CEST
This incident affected: Exact Online Fiscaal.