Exact Online Jaarrekening - No XBRL is created when submitting or sending annual reports for approval (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. The annual reports will be automatically sent to the chamber of commerce or to the contact person for approval. Our apologies for the inconvenience.
Posted Nov 01, 2024 - 16:34 CET
Identified
We have identified that this issue affects only the annual accounts reports with micro classifications. We are currently working on a fix. You can expect daily status updates or as soon as new information becomes available. Our apologies for the inconvenience.
Posted Oct 31, 2024 - 09:51 CET
Investigating
Currently, No XBRL is created when submitting or sending annual reports for approval. We are investigating the issue. Our apologies for the inconvenience.
Posted Oct 30, 2024 - 17:09 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.