This issue has been fixed for all future payroll tax declarations, but unfortunately we cannot fix it retroactively for existing payroll tax declarations. You can now choose whether you want to add the wage report to the period report of the current period or of the next period (if available). You do this through [Company name > Settings > Payroll tab > Checking: Reports and Overviews | Settings] in the Payroll Taxes Declaration line. When 'add to period report' is selected, you can choose in which period this should be done in the drop-down menu. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 10:07 CET
Identified
It is possible that the payroll tax report was not sent to your customer(s) in one ore more companies if you did not manually select the checkbox to add it to the period report. Please verify the receival of the tax declaration report with your customer(s). All affected customers will get a pop-up through [employees > payroll > payroll process management]. Our apologies for the inconvenience caused.
Posted Feb 27, 2025 - 16:29 CET
This incident affected: Exact Online and Exact Online Premium.