Exact Status Page

All products - Not possible to login with One Exact Identity (Global)

Incident Report for Exact System

Resolved

This issue has been resolved by Microsoft. Our apologies for the inconvenience.
Posted Oct 30, 2025 - 08:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 21:43 CET

Identified

The issue is caused by an outage at Microsoft Azure. Retrying may result in a successful login attempt. Microsoft is working on a fix.
Posted Oct 29, 2025 - 17:23 CET

Investigating

You may experience issues logging in to your Exact product with One Exact Identity. As soon as possible an update becomes available, we will update this page. Our apologies for the inconvenience.
Posted Oct 29, 2025 - 17:10 CET
This incident affected: Exact Online, Exact Online Premium, Exact Online Payroll & HR, Exact Online Fiscaal, Exact Online Jaarrekening, Exact Online Bouw, Exact Cloud Services, Exact Globe+, Exact Globe Next, Exact Synergy, Exact Financials, Exact Proquro, Exact SRXP, Exact Consolidatie, Exact Boekhoud Gemak, Exact HR & Salaris Gemak, Exact Multivers, Exact Kantoor Gemak / PM 365, Exact Reeleezee, Exact Winbooks, Exact Officient, Exact Venice, and Exact API.