Exact Online - Missing CODA statements for BNP (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. All BNP statements have been delivered by Codabox. Our apologies for the inconvenience.
Posted Jan 06, 2026 - 16:04 CET

Identified

The bank statements for BNP are currently being processed at Codabox. This page will be updated as soon as more information is available.
Posted Jan 06, 2026 - 10:34 CET

Investigating

You may experience a delay in the Codabox bank statements for BNP. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Jan 06, 2026 - 10:22 CET
This incident affected: Bank links / PSD2.