Exact WinBooks - Exact WinBooks Connect performance issues (BE)
Incident Report for Exact System
Resolved
The incident has been resolved. All Connect functionalities are functioning without a delay again. Our apologies for the inconvenience.
Posted Sep 16, 2024 - 11:48 CEST
Identified
The issue has been identified and a fix is being implemented. You may still encounter slowness in the use of Connect. We are continuing to monitor the issue and are working on a permanent solution.
Posted Sep 11, 2024 - 15:42 CEST
Investigating
Creating invoices in an administration linked to Exact WinBooks Connect is taking longer than expected. You may receive an ‘operation timed out’ when creating invoices. Users might also have login issues or issues when sending invoices to their bookkeeping. We are currently investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Sep 10, 2024 - 12:47 CEST
This incident affected: Exact Winbooks.