UBO's / Company information are not loading when starting company screening PSD2 (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. The company details and UBOs associated with the Chamber of Commerce number will be shown again when starting the company screening. Our apologies for the inconvenience.
Posted Oct 13, 2023 - 16:33 CEST
Monitoring
The cause has been identified and a fix has been implemented. The Company information and UBO information are shown as intended again. We keep monitoring the situation.
Posted Oct 13, 2023 - 15:30 CEST
Investigating
When starting a company screening no Company information and/or UBO’s are shown based on the company’s Chamber of Commerce number. We are investigating the issue. Our apologies for the inconvenience.
Posted Oct 13, 2023 - 14:17 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).