Fiscaal Gemak – Fiscaal Gemak unavailable (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. Fiscaal Gemak is accessible again and the login page does not show unexpected errors anymore. Our apologies for the inconvenience.
Posted Nov 05, 2023 - 19:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2023 - 14:31 CET
Investigating
Fiscaal Gemak is currently unavailable. You will receive an error ‘Something went wrong’ / ‘Er is iets fout gegaan’ after filling in your e-mail address. We are working hard to solve this issue as soon as possible. Our apologies for the inconvenience.
Posted Nov 05, 2023 - 13:06 CET
This incident affected: Accountancy Gemak - Software Gemak (Fiscaal Gemak).