The issue has been resolved. Microsoft confirms all services are working as intended again. Our apologies for the inconvenience.
Posted Jul 31, 2024 - 08:32 CEST
Monitoring
Currently we are seeing traffic resume to Microsoft, therefore it seems the situation is stabilizing. We are still waiting on confirmation from Microsoft the issue is solved. We will keep monitoring the situation.
Posted Jul 30, 2024 - 16:25 CEST
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 14:31 CEST
Investigating
Due to an outage at Microsoft you may be unable to log in to Exact Online, Exact Online Bouw, Exact Online Premium, Exact Fiscaal, Exact Jaarrekening, Exact Multivers, Exact Boekhoud Gemak, Exact HR & Salaris Gemak, Exact Winbooks and Exact Venice. Microsoft is investigating this issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.