Exact Online - Uploaded scans not yet processed by scanning service (NL/BE)
Incident Report for Exact System
Resolved
This issue has been resolved. All affected scans have since been repaired and delivered as entry proposals. Our apologies for the inconvenience.
Posted Apr 25, 2024 - 13:39 CEST
Monitoring
All affected scans have since been repaired and delivered as entry proposals. We are continuing to monitor the results. A permanent fix to prevent this from happening in the future is still in development.
Posted Apr 24, 2024 - 16:55 CEST
Identified
The issue has been identified, and a fix is being developed. All affected scans will continue to have the Status "In progress" until this fix has been deployed. Please refrain from uploading any duplicate documents in the meantime.
Posted Apr 24, 2024 - 09:00 CEST
Investigating
You may experience that your uploaded documents to the scanning service are not processed. We are currrently investigating the issue. We will update this page when more information becomes available. Our apologies for the inconvenience.
Posted Apr 24, 2024 - 07:58 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt).