Delay outgoing emails (EOL - NL/BE)
Incident Report for Exact System
Resolved
The delay in sending from Exact Online is resolved. All mail sent in the past 24h should be delivered as usual. Our apologies for the inconvenience caused.
Posted Jan 24, 2023 - 09:11 CET
Investigating
It is possible that you experience a delay between the sending and receival of emails sent from Exact Online. We are working hard to solve this issue. Our apologies for the inconvenience caused.
Posted Jan 23, 2023 - 16:29 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn [Kantoor]).