Exact Online - VAT overview does not show transactions (BE)
Incident Report for Exact System
Resolved
This issue has been resolved. The VAT overview is working as intended again. Our apologies for the inconvenience.
Posted Jul 23, 2024 - 11:03 CEST
Identified
Due to technical issues, the implemented fix had to be rolled back. Your VAT overview will once again not show any transactions. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 22, 2024 - 10:33 CEST
Update
The implemented fix has solved the issue. All VAT transactions are once again visible in the VAT Overview. Our apologies for the inconvenience.
Posted Jul 22, 2024 - 09:13 CEST
Monitoring
A fix has been implemented, and we are monitoring the results
Posted Jul 22, 2024 - 08:15 CEST
Identified
The issue has been identified, and a fix is being developed.

Please note that you can still generate a VAT return without issue. Until this fix has been deployed, only the details of your created VAT returns are not available. All relevant data of your processed entries will still be taken into account when creating a VAT return.
Posted Jul 18, 2024 - 10:52 CEST
Investigating
When navigating to [Financial - Taxes - VAT returns], you may experience that no transactions are shown in this overview, regardless of your used filters. We are currently investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 18, 2024 - 10:35 CEST
This incident affected: Exact Online.