Exact Online Jaarrekening – An error message appears when downloading report to financial statements new (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Reports for financial statements can be viewed and downloaded again. Our apologies for the inconvenience.
Posted Jun 19, 2025 - 10:02 CEST

Investigating

You might experience an issue with downloading the financial statements.pdf or viewing the report using preview. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience. The workaround is that you start a new financial statement new.
Posted Jun 18, 2025 - 10:02 CEST
This incident affected: Exact Online Jaarrekening.