Exact Status Page

Exact Bouw - No purchase invoices imported from Basecone (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved and all invoices have been imported in the meantime. New invoices are imported without delay in Exact Online Bouw. Our apologies for the inconvenience.
Posted Sep 10, 2026 - 10:01 CEST

Investigating

You may currently experience that no purchase invoices are imported in Exact Bouw from Basecone. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 09, 2026 - 13:04 CEST
This incident affected: Exact Online Bouw.