Exact Online - ING bank statements for non-PSD2 bank links not delivered yet (NL)
Incident Report for Exact System
Resolved
As the issue at ING has been fixed all ban statements are delivered as normal again. Our apologies for the inconvenience.
Posted Jul 15, 2024 - 10:08 CEST
Identified
Bank statements via an ING link (non PSD2) are delivered with a delay. Therefore your daily statements may not be in imported in the morning. ING is working on a structural solution to be able to deliver statements at the usual times in the future. As soon as there is an update we will update this status page.
Posted Jun 28, 2024 - 12:47 CEST
Investigating
The ING bank statements (non PSD2) are not delivered yet. An update will be shared as soon as more information is available. Our apologies for the inconvenience.
Posted Jun 28, 2024 - 08:49 CEST
This incident affected: Bank links / PSD2.