Globe - Rabobank bank statements not imported yet (NL)
Incident Report for Exact System
Resolved
All bank files from 11-5-2023 have been delivered. Any missing bank statements from 10-5-2023 can be imported manually from the Rabobank website. Our apologies for the inconvenience.
Posted May 11, 2023 - 09:09 CEST
Monitoring
The root cause have been identified, however the bank statements from 10-05-2023 will not be submitted. The missing bank statements can be imported manually from the Rabobank website. Our apologies for the inconvenience.
Posted May 10, 2023 - 11:01 CEST
Investigating
On 10-5-2023 no bank statements where submitted via the Exact PSD2 bank link for Rabobank or the Rabo BoekhoudKoppeling. We are investigating this issue. You can expect an update if or when the statements are delivered. Our apologies for the inconvenience.
Posted May 10, 2023 - 08:45 CEST
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.