This issue has been resolved. Logging into Multivers Online and Boekhoud Gemak is possible again. At the moment the bank statements for active bank links are still being imported. Our apologies for the inconvenience.
Posted Jun 23, 2025 - 12:31 CEST
Identified
The issue has been identified and we are working on a fix.
Posted Jun 23, 2025 - 09:59 CEST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2025 - 08:25 CEST
Investigating
It is currently not possible to log into Multivers Online and Boekhoud Gemak. In Multivers Online an error is shown when logging in: "Access error for user xxxxxxx (Toegangsfout voor user xxxxx)''. In Boekhoud Gemak a message is shown about ongoing maintenance. We are investigating the issue and will update this status page as soon as more information is available. Our apologies for the inconvenience.
Posted Jun 23, 2025 - 07:45 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.