Exact Status Page

Exact Gripp - 504 Gateway Time-out when using Exact Gripp (NL)

Incident Report for Exact System

Resolved

This issue has been resolved and Exact Gripp is accessible again. Our apologies for the inconvenience.
Posted Mar 30, 2026 - 12:41 CEST

Investigating

It is possible that while using Exact Gripp you will receive a 504 Gateway Timeout page. We are investigating this issue. This page will be updated as soon as more information becomes available. Our apologies for the inconvenience.
Posted Mar 30, 2026 - 10:33 CEST
This incident affected: Exact Gripp.