Exact Fiscaal - Postponement statuses changed from approved to requested (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. The postponement statuses in Fiscaal Gemak should now be correct. Our apologies for the inconvenience.
Posted Apr 22, 2024 - 15:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 11:56 CEST
Investigating
We are experiencing an issue in which some of the postponement statuses in Fiscaal Gemak have been changed to the status 'Requested'.
We are currently investigating this issue and are working on a fix. Our apologies for the inconvenience.
Posted Apr 18, 2024 - 17:22 CEST
This incident affected: Accountancy Gemak - Software Gemak (Fiscaal Gemak).