Exact Cloud Services - Hosted Desktop can not be started
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 11:01 CEST
Monitoring
The solution has been implemented. It is possible to login again. We will keep closely monitoring the situation. Our apologies for the inconvenience.
Posted Apr 02, 2024 - 09:57 CEST
Identified
We have found the rootcause of the issue and are working on implementing a solution.
Posted Apr 02, 2024 - 09:14 CEST
Investigating
You may experience that the Hosted Desktop can not be started.
We are currently investigating on the issue. When more information becomes available we will update this page. Our apologies for the inconvenience.
Posted Apr 02, 2024 - 08:45 CEST
This incident affected: Exact Cloud Services.