Exact Online - Interface alignment incorrect on purchase invoices

Incident Report for Exact System

Resolved

This issue has been resolved. If you changed the alignment to the left as a workaround, you can reverse these changes if you wish. Our apologies for the inconvenience caused.
Posted Feb 13, 2025 - 15:34 CET

Identified

When using the [Alignment - Right] setting in your purchase entry screen, your uploaded document preview will cause the rest of the user interface to be misaligned. We have identified this issue and are working on a solution. Please note that you can use setting [Tools icon - Customise - Aligment - Left] to solve the issue in the meantime.

We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 07, 2025 - 16:26 CET
This incident affected: Exact Online.