Exact Online Jaarrekening – Trial Balance Shows Zero Accounts (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 13:24 CEST
Identified
The filtering option “Display Zero Accounts” for including or excluding zero accounts in the trial balance of annual accounts is currently not functioning. As a result, zero accounts are now displayed by default in the trial balance. We are aware of this issue and are working on a fix. You can expect updates as soon as new information is available. Our apologies for the inconvenience.
Posted Aug 21, 2024 - 13:53 CEST
This incident affected: Exact Online Jaarrekening.