This issue has been resolved. A permanent solution has been implemented. All tax returns can be opened again. It is possible that not all information is included in the tax return. You will have to re-enter this manually. If the tax return is empty because you have created a tax return for a new year, we recommend deleting the created tax return and creating a new one so all data from the client card is included again. Our apologies for the inconvenience.
Posted Sep 25, 2025 - 09:31 CEST
Identified
A fix has been implemented for most existing returns. In some cases, you may still be experiencing issues. We are working on a permanent solution.
Posted Sep 24, 2025 - 09:19 CEST
Investigating
You may experience an error 500 message when opening a tax return after importing a back up. In some cases the back up can be opened but the tax return is empty. This can occur with importing both JSKS and XBRL file types. We are investigating this issue. Our apologies for the inconvenience.