Export of data possibly shows no or wrong data.
Incident Report for Exact System
Resolved
This issue is resolved. If you still see other data in your export file, please clear the cache via CTRL + F5 on your keyboard.
We apologize for any inconvenience caused.
Posted May 11, 2021 - 13:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 16:06 CEST
Investigating
This affects export of reports where other data is shown than filtered, or export via CSV/Excel that exports an HTML file instead. We are currently investigating with uttermost urgency and are sorry for inconvenience caused.
Posted May 10, 2021 - 13:59 CEST
This incident affected: Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact bouw7), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API), and Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API).