EOL - Digital mailbox does not receive messages (Global)
Incident Report for Exact System
Resolved
The issue has been resolved for all legislations. We can confirm that the process concerning the digital mailbox are working as intended again.
Posted Jun 02, 2023 - 10:05 CEST
Monitoring
No messages have been received in the digital mailbox since 4.05 CEST We have identified the issue and resolved it for legislations NL and BE. Other legislations will soon follow. Please refrain from sending in your messages again to prevent doubles. Our apologies for the inconvenience.
Posted Jun 02, 2023 - 09:37 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw), Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw), Exact Online - other countries (Accountancy, Accounting, Digital mailbox, Manufacturing, Project Management, Time & Billing, Wholesale Distribution, Exact API, Scan & Recognize), and Exact Online Premium.