Exact Status Page

Exact Online Bouw - Unable to open planning tab within a project (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved. Please be aware that you might need to delete the cookies and cache in your browser in order to be able to open the Planning tab again. Our apologies for the inconvenience.
Posted Apr 29, 2026 - 13:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 10:56 CEST

Investigating

You may experience that you cannot open the planning tab in a project in Exact Bouw. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 29, 2026 - 10:16 CEST
This incident affected: Exact Online Bouw.