EOL Payroll - Hours worked not calculated resulting in incorrect payroll calculations (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. If you had already calculated payroll calculations in 2025, please undo these and recalculate. Our apologies for the inconvenience caused.
Posted Jan 02, 2025 - 15:56 CET
Investigating
You might notice in 2025 payroll calculations that the hours worked on the payroll slips are missing and that hourly paid employees are not calculated. This results in incorrect payroll calculations and the number of hours worked in the payroll tax declaration are not filled in. Please refrain from calculating your 2025 pay slips until further notice. This page will be updated as soon as more information is available. 2024 and earlier payroll calculations are unaffected and can be calculated still. We are investigating this issue. Our apologies for the inconvenience.
Posted Jan 02, 2025 - 11:23 CET
This incident affected: Exact Online and Exact Online Premium.