Scans which were uploaded are not processed yet
Incident Report for Exact System
Resolved
The issue has been resolved. All scans are processed following the normal procedure again. We apologize for the inconvenience caused.
Posted May 13, 2022 - 11:25 CEST
Monitoring
New scans are processed according to the regular procedure, but there might be some delay still. You don’t have to take any action for scans uploaded earlier. These invoices will be processed. We apologize for the inconvenience caused.
Posted May 12, 2022 - 12:36 CEST
Investigating
It is possible that the scans you've uploaded are not visible yet. We advise you to not upload the scans again. We are investigating the cause of this issue. Our apologies for any inconvenience caused.
Posted May 11, 2022 - 09:04 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Scan & Herken) and Exact Online - Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Uren & Facturen).