Exact Online - ING statements for 1.0 bank links delayed. (NL)

Incident Report for Exact System

Resolved

The issue has been solved. All statements were received. Our apologies for the inconvenience.
Posted Nov 19, 2023 - 12:16 CET

Investigating

Todays statements for the ING 1.0 bank links are delayed. We are investigating the issue. Our apologies for the inconvenience.
Posted Nov 19, 2023 - 09:30 CET