OOPS error via different menupaths (EOL - NL - FR)
Incident Report for Exact System
Resolved
This incident has been resolved. Our apologies for the inconvenience caused.
Posted Nov 15, 2022 - 08:56 CET
Monitoring
The issue has been resolved. We are taking measures to prevent this from happening again in the future. We apologize for any inconvenience caused.
Posted Nov 11, 2022 - 15:09 CET
Identified
The issue has been identified and the fix is being implemented. We are currently monitoring carefully.
Posted Nov 10, 2022 - 14:07 CET
Investigating
It is possible you will get an OOPS error via different menupaths. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Nov 10, 2022 - 11:06 CET
This incident affected: Exact Online - Netherlands (Handel) and Exact Online- other countries (Wholesale Distribution).