Exact Online Fiscal - Gift tax returns rejected by the Tax Authorities (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 09:55 CEST

Identified

We are experiencing an issue where the submitted gift tax returns are being rejected by the tax authorities.
We have identified the cause of this issue and are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 09, 2025 - 10:00 CEST
This incident affected: Exact Online Fiscaal.