Exact Online - Mobile app (6.7) crashes when uploading documents as a MyFirm user (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved in Exact Online app version 6.7.2. As soon as you have updated the app to version 6.7.2, uploading documents will work properly again. Our apologies for the inconvenience.
Posted Jul 25, 2024 - 09:50 CEST
Investigating
When you upload a document via different menu paths as a MyFirm user, you may experience that the mobile app (6.7) crashes. We are working hard to solve this issue. This page will be updated when an update is available. Our apologies for the inconvenience.
Posted Jul 17, 2024 - 12:01 CEST
This incident affected: Exact Online.