This issue has been resolved. Eliminations are saved in the consolidation statement again in the Annual Report. Our apologies for the inconvenience.
Posted Sep 05, 2025 - 09:30 CEST
Update
We are continuing to investigate this issue.
Posted Sep 03, 2025 - 11:00 CEST
Investigating
You may encounter that eliminations created in the consolidation statement are not saved in an Annual Report. This issue does not affect the Annual Report (New). We are investigating this issue and will update this page as soon as more information is available. Our apologies for the inconvenience.
Posted Sep 03, 2025 - 10:59 CEST
This incident affected: Exact Online Jaarrekening.