EOL Fiscal and Annual Reporting - There is a delay in our APP3 environment (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Apologies for the inconvenience
Posted Dec 10, 2024 - 17:06 CET
Update
We are continuing to investigate this issue.
Posted Dec 10, 2024 - 16:49 CET
Update
We are continuing to investigate this issue.
Posted Dec 10, 2024 - 16:09 CET
Investigating
There is a delay in our app3 environment. You may experience errors or long waiting times. We are currently investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Dec 10, 2024 - 16:08 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.