Exact Online - Delay of processing scans

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 05, 2024 - 11:21 CEST

Monitoring

The scanning service is working again without delays. We keep monitoring the results.
Posted Jul 04, 2024 - 17:40 CEST

Identified

You might experience a delay in processing your uploaded scans. Please refrain from uploading sent invoices again. Apologies for the inconvenience.
Posted Jul 04, 2024 - 10:06 CEST
This incident affected: Exact Online and Exact Online Premium.