EOL - Delay in import statements PSD2 bank link for Knab (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. All statements have been imported. From now on, the statements will be retrieved again at the usual times or you can request your statements by clicking on the 'Retrieve' hyperlink in the financial dashboard. Our apologies for the inconvenience.
Posted Feb 01, 2024 - 16:21 CET
Monitoring
The issue is solved and the backlog is being processed. We are still monitoring the results.
Posted Feb 01, 2024 - 14:03 CET
Identified
Due to an issue at Knab it is possible that your statements will be imported with a delay via the Exact PSD2 bank link for Knab. Knab is working hard to solve the issue as soon as possible. Our apologies for the inconvenience.
Posted Feb 01, 2024 - 11:54 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Online Premium.