This incident has been resolved in Exact Globe+ Release 506SP8 as of 29th of May 10:30 Hours CET. To apply the fix, execute the update again on Release 506SP8. Our apologies for the inconvenience.
Posted May 29, 2026 - 13:21 CEST
Monitoring
This issue is resolved in Exact Globe+ Release 506SP8 as of 29th of May 10:30 Hours CET. To apply the fix, execute the update again on Release 506SP8. Our apologies for the inconvenience.
Posted May 29, 2026 - 10:56 CEST
Identified
The issue has been identified and a fix is being implemented. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 29, 2026 - 08:14 CEST
Investigating
In Exact Globe+ Release 506SP8 an application crash can occur when processing KSeF invoices via the menu "Invoice, Entries, Invoices". We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.