This issue has been resolved by Rabobank and for that reason, you are able to send out payments and receive transactions via the Rabo BoekoudKoppeling again. Our apologies for the inconvenience.
Posted Mar 26, 2025 - 15:08 CET
Identified
The issue has been identified and Rabobank is working on a fix. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Mar 26, 2025 - 14:30 CET
Update
We are continuing to investigate this issue.
Posted Mar 26, 2025 - 13:48 CET
Investigating
At the moment it is not possible to retrieve transactions or send payment files via the Rabo BoekhoudKoppeling. We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Mar 26, 2025 - 11:35 CET
This incident affected: Exact Online and Exact Online Premium.