A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 09:14 CET
Update
The problem has been identified, and a fix is in development.
Posted Feb 22, 2023 - 15:56 CET
Identified
It is possible that payroll tax declarations cannot be created or are created very slowly. Sometimes trying again solves the issue. We are working hard to solve this. Our apologies for the inconvenience.