Performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 15:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 14:19 CET
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 13:59 CET
This incident affected: Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros) and United Kingdom (Accountancy, Accounting, Manufacturing, Project Management, Time & Billing, Wholesale Distribution).