ABN AMRO bank statements with transactions from 26-10-2021 are missing
Incident Report for Exact System
Resolved
We successfully deployed the solution. The missing ABN AMRO bank statements are ready to be imported. You can import the bank statements via financial > banking & cash > statements > import. Our apologies for the inconvenience caused.
Posted Nov 10, 2021 - 11:33 CET
Identified
We investigated the issue. When you don't use the automatic import of bank statements the bank statements are not shown. We are working hard to solve this. We will update this message when more information is available.
Our apologies for the inconvenience caused.
Posted Nov 09, 2021 - 17:34 CET
Investigating
It could be possible you're still missing your ABN AMRO bank statements with transactions from 26-10-2021. We are investigating the issue. Our apologies for the inconvenience caused.
Posted Nov 09, 2021 - 13:47 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).