Exact Online Jaarrekening – When consolidating, eliminations will not always be saved (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 22, 2024 - 09:20 CEST
Investigating
We are currently investigating an issue for consolidations in the annual reporting 2021. The saving button does not always work when you want to save an elimination. We will provide status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Jul 15, 2024 - 16:48 CEST
This incident affected: Exact Online Jaarrekening.