Exact Online Payroll – Pension components Afbouw and Natuursteen not fully updated to 2025

Incident Report for Exact System

Resolved

The maximum amounts and percentages in the ‘Opleiding & Ontwikkeling’ and disability pension components in employment conditions groups NL-6001 and NL-5701A have been adjusted. To calculate retroactively with the correct percentage, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next salary calculation. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 10:03 CET

Identified

In employment conditions group NL-5701A - CAO Afbouw - cao-personeel the pension components are not fully updated to the values of 2025. The components 5701a-025b and 5701A-032 have an old percentage Opleiding & ontwikkeling premie and an old maximum amount. In components 5701-014 and 5701-015 calculating the Arbeidsongeschiktheidspensioen use an old amount of hours in the year. In employment conditions group NL-6001 - CAO Natuursteen Vakwerkbedrijven in de Bedrijfstak the components 6001-055 and 6001-056 calculating the Opleiding & ontwikkeling use an old amount of hours in the year. All components mentioned will be updated to the correct values. Our apologies for the inconvenience.
Posted Feb 20, 2025 - 17:35 CET
This incident affected: Exact Online and Exact Online Premium.