Bankafschriften KNAB en ING vertraagd
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 11:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2020 - 09:36 CEST
Investigating
We are currently investigating this issue.
Posted Aug 14, 2020 - 08:06 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).