EOL - Possible error / time out when opening VAT related page (BE)
Incident Report for Exact System
Resolved
The issue has been solved. It is possible again to open VAT related pages without getting errors or time outs. Our apologies for the inconvenience.
Posted Oct 20, 2023 - 08:05 CEST
Monitoring
It is possible again to open VAT related pages without getting unexpected errors or time outs. A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 11:13 CEST
Investigating
It is possible that you receive an error / timeout when opening a VAT related page. We are investigating the issue. Our apologies for the inconvenience.
Posted Oct 19, 2023 - 09:47 CEST
This incident affected: Exact Online Jaarrekening, Exact Synergy, Exact Financials, and Exact Proquro.