Not possible to generate reports or create VAT return
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 17:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 17:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 17:19 CET
Investigating
We are currently investigating this issue.
Posted Nov 17, 2020 - 17:05 CET
This incident affected: Belgium (Boekhouden).