EOL - ING statements (1.0 links) not delivered yet (NL)
Incident Report for Exact System
Resolved
The statements have been delivered. Our apologies for the inconvenience.
Posted Feb 13, 2024 - 10:10 CET
Update
The statements have been delivered. Our apologies for the inconvenience.
Posted Feb 13, 2024 - 10:09 CET
Investigating
The ING bank statements for ING 1.0 bank links are not delivered yet. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Feb 13, 2024 - 08:34 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Accountancy).